Search Term Report

Location: Analysis >> Search Term Report

General

The Search Term Report feature allows users to (i) execute multiple searches simultaneously, (ii) access the documents returned by those search terms, and (iii) export the resulting hit counts to Excel for download.

Currently, this feature includes the below listed functionality; however, we will be working to expand this feature's capabilities over time:

  • Add multiple search terms
  • Apply filters to Search Term Reports
  • Select the desired search type
  • Access documents identified by searches
  • Export the results to Excel
  • Clone the Search Term Report
  • Rename the Search Term Report
  • Delete the Search Term Report
Commonly Used Terms

Search Term Report - A feature that executes multiple searches simultaneously to generate a report containing the Hit Count, Expanded Hit Count, and Unique Hit Count for each provided search term ("STR").

Hit Count - Total number of documents returned by a search term.

Expanded Hit CountTotal number of documents returned by a search term that has been expanded to include full families.

Unique Hit Count - The total number of documents returned by a search term that were NOT identified as a search hit by any other term within that STR (i.e. a document that hits on no more than one search term in the STR).

Creating a Search Term Report

Click on the Analysis tab and select Search Term Report from the drop down menu.


If an STR has not yet been run in the case, the page will appear as shown below; however, if previously generated STRs have been run, then they will be located on the left side of the screen.

To create a new STR, click on the + button located at the top left corner of the screen. The newly created STR will appear below the + button as shown below. The STR will automatically display the date, time, and user it was created by, and, by default, it will be titled "Search Report v._", with the version number automatically increasing with each new STR.

Renaming a Search Term Report

STRs can be renamed at any time by clicking the kebab (the vertical ellipses) in the upper right corner, selecting "Rename" from the drop down menu, and then editing the name of the report as desired.


Selecting a Search Type

The following search types can be selected from the drop down menu as shown below:

  • All of the words (default setting)   
  • Any of the words
  • The exact phrase                                                       
  • Boolean

You can also apply any of the below search options by marking their corresponding checkbox:
  • Concept Search
  • Fuzzy Search
  • Stemming Search
  • Phonic Search

Adding Filters

To add filters to an STR, click the kebab and select "Filter" from the drop down menu. This will open the Filter menu where you can select and apply the filters you wish to include in the current STR. This is the same Filter menu available on the Browse and Search pages, and, as such, it includes all built-in and custom fields in the case.


Adding Search Terms

To add search terms to the STR, click on the + button in the upper right corner. This will open the window where your search terms can be added. You can type in your search terms manually, or copy and paste them into the window at one time. 

Please note, only one search term per line is permitted, and each search term cannot exceed 2000 characters in length. 


Once all search terms have been entered, click "Add." The STR is now fully prepared and will automatically display the total number of search terms and all applied filters. 

Search Term Report Results

To process the STR, click "Run" which is located next to the number of search terms in the STR. The page will appear as shown below, and will automatically refresh once the STR has completed running.



Once the STR has completed processing, the total Hits, Expanded Hits, and Unique Hit counts for each search term in the STR will be displayed in a bar graph. Hovering over each bar will display the corresponding number of hits. 

To switch your view of the STR results to table format, click on the  icon in the upper right corner to do so. Both views are displayed below.

Bar Graph View

Table View

The documents returned for each search term in the STR can be accessed as follows:

Table View - Click on the hyperlinked search term.
Bar Graph View - Click on the bar that corresponds to Hit Counts. 

As shown below, both methods will automatically open the Search page and display those documents which correspond to the search term's Hit Count on the STR.


With the documents displayed, you can work with them as you normally would when utilizing the Search page. You can add them to a review set, code/tag the documents via the Multi Doc Edit menu or Doc Viewer, add them to a production job, edit the applied filters, or delete them.

Currently, documents included in the Expanded Hit Count for a search term can be identified by (i) coding/tagging via the Multi Doc Edit menu; (ii) adding the documents to a review set; or (iii) adding the documents to a production job. To view those documents identified as Unique Hits for a search term, you will need to tag the Hit Count documents for each search term in the STR, and then use those tags to build a filter string on the Browse page.

Please note, STRs are static reports. As such, if you want to make changes to the STR, then you will need to create a new one. This can be done via the Cloning feature, which is explained in further detail below.

**Functionality to access both the Expanded and Unique hit counts from the STR and/or Search pages will be forthcoming.

Exporting the Search Term Report
An STR can be exported as an Excel workbook and saved to your desktop for future use. The STR export includes the following information: 

Report Details Sheet

Search Terms Sheet

Cloning a Search Term Report

The cloning feature allows the user to begin crafting a new STR by generating a duplicate copy of any STR that’s available in the case. This functionality was designed to make running multiple iterations of the same search terms a more efficient process.

To create a new STR via the cloning feature, click on the kebab of the STR you wish to clone (you can view the search details, terms, and results for an STR by clicking on it), and select Clone from the menu. 

 
As shown below, a new STR is created that contains the exact same search terms, filters, search type, and search options as the original (date, time, author, and version numbering are brought current in the new STR). Any portion of a new STR that is created through the cloning process can be modified until the time it is run.


If you require additional assistance, please contact Professional Services at ProfessionalServices@lexbe.com.
Comments